Monday, November 03, 2014

If You Are Running A Drpal 7 Site And Have Not Patched Yet, Drupal SQL Injection Vulnerability Is Highly Critical

The maintainers of the Drupal content management system warned users that “automated attacks” targeting Drupal version 7 began just hours after they disclosed a highly critical SQL injection vulnerability on 15 October.

“Proceed under the assumption that every Drupal 7 website was compromised unless updated or patched before Oct 15th, 11pm UTC," Drupal said in an "Highly Critical - Public Service announcement" on Wednesday.Geemodo has info on how to proceed.
Drupal SQL Injection Vulnerability : Drupal Core - Highly Critical


Blog Widget by LinkWithin